AnsweredAssumed Answered

Is High Sierra supported by the current version of Samanage Agent?

Question asked by Graham Fischer-Corners on Oct 13, 2017
Latest reply on Oct 23, 2017 by Yum Darling

Looking like the agent is unable to run on a new High Sierra computer running APFS

Getting a message that agent is unable to start.

Outcomes